<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
  <head>
    <!-- Meta -->

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="Distribution" content="Global"/>
    <meta name="Resource-Type" content="Document"/>


    <!-- mobile meta (hooray!) -->
        <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="320">
        <meta name="viewport" content="width=device-width"/>

    <!-- Title -->
    <title>The Year Ahead: Top Resolutions for Digital Advertisers | ClickZ</title>

    <!-- Pingback -->
    <link href="https://www.clickz.com/xmlrpc.php" rel="pingback"/>

    <!-- Icon -->
    <link type="image/x-icon" href="https://www.clickz.com/wp-content/themes/clickz/img/favicon.ico?v=1" rel="shortcut icon"/>

  <!--[if lt IE 9]>
    <script type='text/javascript' src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <script type='text/javascript' src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <![endif]-->

    <!--[if IE 7]>
    <link rel="stylesheet" href="https://www.clickz.com/wp-content/themes/contentive-base/css/ie7.css" type="text/css" media="screen, projection" />
    <![endif]-->

    <!--[if IE]>
    <link rel="stylesheet" href="https://www.clickz.com/wp-content/themes/clickz/css/ie.css" media="screen" type="text/css" />
    <![endif]-->

    <!-- RSS --> 
    <!-- CSS -->



    <!-- JavaScript -->


    


    		<script type="text/javascript">var ajaxurl='https://www.clickz.com/wp-admin/admin-ajax.php';</script>
		
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[565,643] -->
<meta name="description" content="As the ball drops on December 31st, make sure your media strategies are stacked with timely resolutions to make the most of 2017."/>

<meta name="keywords" itemprop="keywords" content="digital,advertising,marketing 2017"/>

<link rel="canonical" href="https://www.clickz.com/the-year-ahead-top-resolutions-for-digital-advertisers/108710/"/>
<!-- /all in one seo pack -->
        <!-- Google dataLayer -->
    <script>dataLayer=[{'published':'2016-12-21 13:30:05','artid':'108710','content-type':'in-depth','topcat':'stats','cat':["ad-industry-metrics"],'author':'chad-bronstein','tag':["advertising","digital","marketing-2017"],'wordcount':709}];</script>
        <!-- End Google dataLayer -->
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="ClickZ &raquo; The Year Ahead: Top Resolutions for Digital Advertisers Comments Feed" href="https://www.clickz.com/the-year-ahead-top-resolutions-for-digital-advertisers/108710/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='popularposts-css-css' href='https://www.clickz.com/wp-content/plugins/cnt-popularposts/css/style.css?ver=4.6.1' type='text/css' media='all'/>
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.clickz.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cnt-company-dashboard-css' href='https://www.clickz.com/wp-content/plugins/cnt-companies//css/company-dashboard.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-css' href='https://code.jquery.com/ui/1.10.0/themes/base/jquery-ui.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cnt-style-css' href='https://www.clickz.com/wp-content/plugins/cnt-companies//css/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='zoho-style-css' href='https://www.clickz.com/wp-content/plugins/contact-form-zoho/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='attachment-styles-css' href='https://www.clickz.com/wp-content/plugins/cpt-attach-files/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='widgets-style-css' href='https://www.clickz.com/wp-content/plugins/wpsocialstats/includes/widgets.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.clickz.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.8.8' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-css' href='https://www.clickz.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.8.8' type='text/css' media='all'/>
<link rel='stylesheet' id='cnt-awards-css' href='https://www.clickz.com/wp-content/plugins/cnt-awards//css/cnt-awards.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='datetimepicker-css' href='https://www.clickz.com/wp-content/plugins/cnt-marketo/css/jquery.datetimepicker.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cnt-marketo-css' href='https://www.clickz.com/wp-content/plugins/cnt-marketo/css/cnt-marketo.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://www.clickz.com/wp-content/themes/clickz/style.css?ver=1.64' type='text/css' media='screen'/>
<link rel='stylesheet' id='acx-si-style-css' href='https://www.clickz.com/wp-content/plugins/floating-social-media-icon/style.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.clickz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.2.10'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>//<![CDATA[
var mailchimpSF={"ajax_url":"https:\/\/www.clickz.com"};
//]]></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.2.10'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/cnt-companies//js/company-dashboard.js?ver=4.6.1'></script>
<script type='text/javascript'>//<![CDATA[
var cmajax={"ajaxurl":"https:\/\/www.clickz.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c56d8d476e"};
//]]></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/cnt-companies//js/script.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/cpt-attach-files/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/cnt-awards//js/cnt-awards.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/cnt-marketo/js/jquery.datetimepicker.js?ver=4.6.1'></script>
<script type='text/javascript' src='//app-lon04.marketo.com/js/forms2/js/forms2.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/themes/clickz/js/stickysections.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/themes/clickz/js/moveMailchimpWidget.js?ver=4.6.1'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/themes/contentive-base/js/head-script.js?ver=1.6'></script>
<script type='text/javascript'>//<![CDATA[
var MyAjax={"ajaxurl":"https:\/\/www.clickz.com\/wp-admin\/admin-ajax.php","postID":"108710","ajaxnonce":"e7890947e0","share_email_nonce":"7f39570fd0"};
//]]></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/themes/contentive-base/js/jquery.transit.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='https://www.clickz.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickz.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickz.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='4 steps to getting ahead of the marketing personalization curve' href='https://www.clickz.com/4-steps-to-getting-ahead-of-the-marketing-personalization-curve-2/108742/'/>
<link rel='next' title='Make New Friends, Keep The Old: How brands can create unique digital shopper experiences' href='https://www.clickz.com/make-new-friends-keep-the-old-how-brands-can-create-unique-digital-shopper-experiences/108719/'/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='https://www.clickz.com/?p=108710'/>
<link rel="alternate" type="application/json+oembed" href="https://www.clickz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickz.com%2Fthe-year-ahead-top-resolutions-for-digital-advertisers%2F108710%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.clickz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickz.com%2Fthe-year-ahead-top-resolutions-for-digital-advertisers%2F108710%2F&format=xml"/>



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>#divBottomRight img{width:25px}#divBottomRight{min-width:0;position:static}</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- Evergage -->
<script type="text/javascript">var _aaq=window._aaq||(window._aaq=[]);var evergageAccount='contentive';var dataset='engage';_aaq.push(['setEvergageAccount',evergageAccount],['setDataset',dataset],['setUseSiteConfig',true]);(function(){var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.defer=true;g.async=true;g.src=document.location.protocol+'//cdn.evergage.com/beacon/'+evergageAccount+'/'+dataset+'/scripts/evergage.min.js';s.parentNode.insertBefore(g,s);})();</script>
<!-- end Evergage -->


<!-- Random video widget. Rotates youtube channel and inspiring interns video widgets-->
<style></style>

<script type="text/javascript"></script>
<!-- /END Random video widget -->


<!-- Lead forensics
<script type="text/javascript" src="http://ca67453.com/js/20359.js" ></script>
/END Lead forensics-->


<!-- CANDDi http://www.canddi.com/privacy
    <script type="text/javascript">
        (function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.type="text/javascript";a.async=true;a.src=("https:"===document.location.protocol?"https://cdns":"http://cdn")+".canddi.com/p/50c21d1cbb9c0dc7361544ca3ee2d046.js";b.parentNode.insertBefore(a,b);}());
    </script>
    <noscript style='position: absolute; left: -10px;'><img src='https://i.canddi.com/i.gif?A=50c21d1cbb9c0dc7361544ca3ee2d046'/></noscript>
<!-- /END CANDDi -->



<meta name="msvalidate.01" content="5E0739993B980E6ADE04D43637552AD8"/>





<!-- Start Primary GPT Script -->
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();var gptAdSlots=[];googletag.cmd.push(function(){gptAdSlots[0]=googletag.defineSlot('/32611537/clickz.us',[[600,500]],'overlay-ad-slot').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var wallpaperMapping=googletag.sizeMapping().addSize([1000,200],[1324,550]).build();gptAdSlots[1]=googletag.defineSlot('32611537/clickz.us',[[1324,550]],'wallpaper-ad-slot').defineSizeMapping(wallpaperMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var headerMapping=googletag.sizeMapping().addSize([320,200],[[320,50],[300,50]]).addSize([480,200],[[468,60],[320,50],[300,50]]).addSize([768,200],[728,90]).addSize([1000,200],[[970,250],[728,90]]).build();gptAdSlots[1]=googletag.defineSlot('/32611537/clickz.us',[728,90],'header-ad-slot').setTargeting('pos',['lb1']).defineSizeMapping(headerMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var rightHandColumnMpuMapping=googletag.sizeMapping().addSize([320,200],[[300,250],[300,600]]).build();gptAdSlots[2]=googletag.defineSlot('/32611537/clickz.us',[300,250],'rhc-mpu-ad-slot1').setTargeting('pos',['mpu1']).defineSizeMapping(rightHandColumnMpuMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);gptAdSlots[3]=googletag.defineSlot('/32611537/clickz.us',[300,250],'rhc-mpu-ad-slot2').setTargeting('pos',['mpu2']).defineSizeMapping(rightHandColumnMpuMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();});</script>
<!-- End Primary GPT Script -->


<!-- Google AdSence -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-3111112191076559",enable_page_level_ads:true});</script>
<!-- End Google AdSence -->


<meta name="google-site-verification" content="FW868Iv4MfiBftuYsIOK32pQCg3U-_BL67GB8M2lZBI"/>		<script>home_url='https://www.clickz.com';</script>
	        <script>function cnt_marketo_email_form_submit(uniqid){var form=jQuery('.cnt-marketo-email-form-'+uniqid);if(form.attr('action'))return true;form.find('.cnt-marketo-email-form-submit').addClass('show-loader').removeClass('hide-loader').prop('disabled',true)
var data=form.serializeArray();data.push({name:'action',value:'submit_marketo_email_form'});jQuery.post(MyAjax.ajaxurl,data,function(response){jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');if(response.error){jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);}else{form.trigger('success');if(response.redirect_url){form.attr('action',response.redirect_url);form.submit();return true;}else if(response.ty){jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);}}form.find('.cnt-marketo-email-form-submit').addClass('hide-loader').removeClass('show-loader').prop('disabled',false);},'json');return false;}</script>
            <style>#sign-up-popup .modal-title{background-image:url(https://www.clickz.com/wp-content/themes/clickz/img/clickz-logo.png);height:40px;width:122px;background-size:cover}#sign-up-popup .modal-header{border-top:4px solid #ff8500;padding:20px 10px 15px 20px;border-bottom:none;border-bottom:1px solid #e5e5e5}#sign-up-popup .modal-content{border-radius:0}#sign-up-popup .modal-body{padding:10px 40px 30px}#sign-up-popup button.close{color:#000;font-size:35px;font-weight:bold;margin-top:-20px;margin-right:10px;display:none;opacity:.8}#sign-up-popup .gform_wrapper{width:100%;max-width:100%;margin:0 0 20px 0}#sign-up-popup .gform_wrapper .gform_footer{padding:0}#sign-up-popup .cnt-marketo-email-form-container{margin:20px 0}#sign-up-popup .gform_fields input,#sign-up-popup .cnt-marketo-email-form-email{width:100%!important;box-sizing:border-box!important;height:50px;font-size:18px;background-color:#eee;padding-left:40px!important;background-image:url(https://www.clickz.com/wp-content/themes/contentive-base/img/icon/envelope-gray.jpg);background-repeat:no-repeat;background-position:10px 50%;border-radius:0;margin-bottom:10px}#sign-up-popup .gform_footer .gform_button,#sign-up-popup .cnt-marketo-email-form-submit{color:#fff;width:100%;box-sizing:border-box!important;background-color:#f16f35!important;height:50px;font-size:22px!important;background-position:right center;border:1px solid #d3612d;border-radius:0}#sign-up-popup .gform_wrapper ul.gform_fields li.gfield{padding-right:0}#sign-up-popup .validation_message{text-align:center;font-size:13px}#sign-up-popup .gfield_label{display:none}.sign-up-popup-message{font-size:15px;color:#000;line-height:28px;text-align:center}.sign-up-popup-title{font-size:26px;font-weight:bold;margin:10px 0;line-height:34px}.sign-up-popup-close{text-align:center}.sign-up-popup-close a,.sign-up-popup-close a:hover{text-decoration:underline;color:#999;font-size:13px;font-style:italic}.sign-up-popup-social{padding-top:20px;border-top:1px solid #aaa;margin:20px 0 0;text-align:center}.sign-up-popup-social-title{font-size:18px;color:#ff8500}.sign-up-popup-social-icons{margin-top:20px;padding-left:7%}#sign-up-popup .gform_ajax_spinner{float:right;margin-right:-30px;margin-top:-31px}.sign-up-popup-close-guru{display:block;float:left}.sign-up-popup-close-later{display:block;float:right}.thank-you-close{display:none;margin-top:15px}@media only screen and (max-width:500px){.sign-up-popup-close-guru,.sign-up-popup-close-later{float:none}#sign-up-popup .gform_ajax_spinner{display:none}.sign-up-popup-close-later{margin-top:15px}}</style>

        <script>jQuery(function(){jQuery('.regions-menu-container').hover(function(){jQuery(this).addClass('active');var sub=jQuery(this).find('.regions-menu');sub.show();},function(){jQuery(this).removeClass('active');var sub=jQuery(this).find('.regions-menu');sub.hide();});})</script>
        <!-- Google targeting -->
    <script>googletag.cmd.push(function(){googletag.pubads().setTargeting('pagetype',['article']).setTargeting('artid',['108710']).setTargeting('content-type',['in-depth']).setTargeting('topcat',["stats","media","more-news"]).setTargeting('cat',["ad-industry-metrics"]).setTargeting('tag',["advertising","digital","marketing-2017"]).setTargeting('author',['chad-bronstein']);});</script>
        <!-- End Google targeting -->

  </head>
  <body>
      <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M93VSQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M93VSQ');</script>
    <!-- End Google Tag Manager -->

        <!-- Header -->
        <div id="header">

            <div id="header-container" class="main-container">

                <div class="clickz-links">
                    <a href="https://www.clickz.com/intelligence/" title="ClickZ Learn" target="_blank">ClickZ Intelligence</a>
                    <a href="https://www.theadbl.com/clickz" title="ClickZ Learn" target="_blank">ClickZ Learn</a>
                    <a href="http://searchenginewatch.com/" title="Search engine watch" target="_blank">Search Engine Watch</a>
                </div>

              <div id="header-bar">
                    <div id="widget_text" class="widget-header-bar text-6 widget_text"><h2 class="widget-header-bar-title">overlay-ad-slot</h2>			<div class="textwidget"><div id="advertWrapper">
		   <div id="advertOverlay">
              <div id='overlay-ad-slot'>
                 <script>googletag.cmd.push(function(){googletag.display('overlay-ad-slot');});</script>
              </div>
           	  <div class="closeButton">
		         <a href="#" onclick="closeAdvert();">
		           <img src="https://www.clickz.com/wp-content/uploads/sites/2/2015/12/close_icon.png" alt="Close" title="Close" width="29" height="24"/>
		         </a>
		   	  </div>           
           </div>
		</div></div>
		</div><div id="widget_text" class="widget-header-bar text-8 widget_text"><h2 class="widget-header-bar-title">wallpaper</h2>			<div class="textwidget"> <!--WALLPAPER
		<div id="wallpaperWrapper">
		  <div id="otdm-gptad-wallpaper">
            <div id="wallpaper-ad-slot">
                 <script>googletag.cmd.push(function(){googletag.display('wallpaper-ad-slot');});</script> 
            </div>
          </div>
		</div>--></div>
		</div><div id="widget_text" class="widget-header-bar text-2 widget_text"><h2 class="widget-header-bar-title">header-ad-slot</h2>			<div class="textwidget"><div id='header-ad-slot'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('header-ad-slot');});</script>
</div></div>
		</div>                        </div>

                <div id="header-date" class="alignleft">December 22, 2016 </div>

                  <div id="logo" class="logo-" title="ClickZ" alt="ClickZ">
                      <a href="https://www.clickz.com"></a>
                  </div>

                <div class="regions-menu-container">
                    <div class="regions-menu-button">US & Canada <span>&#9660;</span></div>
                    <div class="clear"></div>
                    <ul class="regions-menu">
                        <li><a href="https://www.clickz.com/?geo=uk-europe">ClickZ UK & Europe</a></li>
                        <li><a href="https://www.clickz.com/?geo=us-canada">ClickZ US & Canada</a></li>
                        <li><a href="https://www.clickz.com/?geo=asia">ClickZ Asia</a></li>
                    </ul>
                </div>

        </div>

          <!-- Menu -->
           <div id="menu-container">
                     <div id="menu" class="main-container header-menu">
 	<div id="container-header-menu">
    	<ul style="float:left;" id="home-button-header-menu">
        		<li><a href="https://www.clickz.com">Home</a></li>
     	</ul>
    	<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-89457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89457"><a href="/category/stats/">Stats and Tools</a>
<ul class="sub-menu">
	<li id="menu-item-89458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89458"><a href="https://www.clickz.com/static/cpm-calculator">CPM Calculator</a></li>
	<li id="menu-item-89459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89459"><a href="https://www.clickz.com/static/cpa-calculator">CPA Calculator</a></li>
	<li id="menu-item-89460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89460"><a href="https://www.clickz.com/static/website-optimization-roi-calculator">Website Optimization ROI Calculator</a></li>
</ul>
</li>
<li id="menu-item-89461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89461"><a href="/tag/video-library">Video Library</a></li>
<li id="menu-item-101421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101421"><a href="/webinars">Webinars</a></li>
<li id="menu-item-89464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89464"><a href="/reports">Reports</a></li>
<li id="menu-item-89465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89465"><a href="/announcements">Announcements</a></li>
<li id="menu-item-99182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99182"><a href="https://www.clickz.com/marketplace">Marketplace</a></li>
<li id="menu-item-90571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90571"><a href="https://www.clickz.com/promote-your-business/">Promote Your Business</a></li>
<li id="menu-item-107870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107870"><a href="https://www.clickz.com/reader-survey">Reader Survey</a></li>
</ul></div> 
 	</div>
    
</div>




	<div class="sub-menu-container header-menu">
		<div id="sub-menu-auto" class="main-container">
			<div class="menu-main-menu-container"><ul id="menu-header-sub-menu" class="menu"><li id="menu-item-89413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89413"><a href="https://www.clickz.com/category/marketing/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-89414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89414"><a href="https://www.clickz.com/category/marketing/strategies/">Strategies</a></li>
	<li id="menu-item-89415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89415"><a href="https://www.clickz.com/category/marketing/data-driven-marketing/">Data-Driven Marketing</a></li>
	<li id="menu-item-89416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89416"><a href="https://www.clickz.com/category/marketing/marketing-automation/">Marketing Automation</a></li>
	<li id="menu-item-89418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89418"><a href="https://www.clickz.com/category/marketing/local/">Local</a></li>
	<li id="menu-item-89419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89419"><a href="https://www.clickz.com/category/marketing/retail/">Retail</a></li>
	<li id="menu-item-89420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89420"><a href="https://www.clickz.com/category/marketing/sports-entertainment/">Sports &#038; Entertainment</a></li>
	<li id="menu-item-89421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89421"><a href="https://www.clickz.com/category/marketing/politics-advocacy/">Politics &#038; Advocacy</a></li>
	<li id="menu-item-89422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89422"><a href="https://www.clickz.com/category/marketing/automotive/">Automotive</a></li>
	<li id="menu-item-89423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89423"><a href="https://www.clickz.com/category/marketing/cpg/">CPG</a></li>
	<li id="menu-item-89424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89424"><a href="https://www.clickz.com/category/marketing/financial-services/">Financial Services</a></li>
	<li id="menu-item-89425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89425"><a href="https://www.clickz.com/category/marketing/healthcare-pharma/">Healthcare &#038; Pharma</a></li>
	<li id="menu-item-89426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89426"><a href="https://www.clickz.com/category/marketing/agency-spotlight/">Agency Spotlight</a></li>
</ul>
</li>
<li id="menu-item-89427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89427"><a href="https://www.clickz.com/category/email/">Email</a>
<ul class="sub-menu">
	<li id="menu-item-89428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89428"><a href="https://www.clickz.com/category/email/b2c-email-marketing/">B2C Email Marketing</a></li>
	<li id="menu-item-89429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89429"><a href="https://www.clickz.com/category/email/email-marketing-optimization/">Email Marketing Optimization</a></li>
	<li id="menu-item-89430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89430"><a href="https://www.clickz.com/category/email/advanced-email-marketing/">Advanced Email Marketing</a></li>
	<li id="menu-item-89431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89431"><a href="https://www.clickz.com/category/email/email-marketing-best-practices/">Email Marketing Best Practices</a></li>
	<li id="menu-item-89432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89432"><a href="https://www.clickz.com/category/email/email-marketing/">Email Marketing</a></li>
</ul>
</li>
<li id="menu-item-89433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89433"><a href="https://www.clickz.com/category/analytics/">Analytics</a>
<ul class="sub-menu">
	<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://www.clickz.com/category/analytics/actionable-analysis/">Actionable Analysis</a></li>
	<li id="menu-item-89435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89435"><a href="https://www.clickz.com/category/analytics/analyzing-customer-data/">Analyzing Customer Data</a></li>
	<li id="menu-item-89436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89436"><a href="https://www.clickz.com/category/analytics/conversion-roi/">Conversion &#038; ROI</a></li>
	<li id="menu-item-89437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89437"><a href="https://www.clickz.com/category/analytics/roi-marketing/">ROI Marketing</a></li>
	<li id="menu-item-89438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89438"><a href="https://www.clickz.com/category/analytics/verifying-business-value/">Verifying Business Value</a></li>
	<li id="menu-item-89439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89439"><a href="https://www.clickz.com/category/analytics/convergence-analytics/">Convergence Analytics</a></li>
</ul>
</li>
<li id="menu-item-89440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89440"><a href="https://www.clickz.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-89441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89441"><a href="https://www.clickz.com/category/media/media-planning/">Media Planning</a></li>
	<li id="menu-item-89442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89442"><a href="https://www.clickz.com/category/media/media-buying/">Media Buying</a></li>
	<li id="menu-item-89443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89443"><a href="https://www.clickz.com/category/media/publishing/">Publishing</a></li>
	<li id="menu-item-89444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89444"><a href="https://www.clickz.com/category/media/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-89445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89445"><a href="https://www.clickz.com/category/media/video/">Video</a></li>
	<li id="menu-item-89446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89446"><a href="https://www.clickz.com/category/media/mobile/">Mobile</a></li>
</ul>
</li>
<li id="menu-item-89447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89447"><a href="https://www.clickz.com/category/social/">Social</a>
<ul class="sub-menu">
	<li id="menu-item-89448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89448"><a href="https://www.clickz.com/category/social/social-media/">Social Media</a></li>
	<li id="menu-item-89449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89449"><a href="https://www.clickz.com/category/social/community-management/">Community Management</a></li>
	<li id="menu-item-89450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89450"><a href="https://www.clickz.com/category/social/social-commerce/">Social Commerce</a></li>
	<li id="menu-item-89451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89451"><a href="https://www.clickz.com/category/social/social-integration/">Social Integration</a></li>
	<li id="menu-item-89452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89452"><a href="https://www.clickz.com/category/social/social-media-smarts/">Social Media Smarts</a></li>
</ul>
</li>
<li id="menu-item-89453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89453"><a href="https://www.clickz.com/category/search/">Search</a>
<ul class="sub-menu">
	<li id="menu-item-89454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89454"><a href="https://www.clickz.com/category/search/seo/">SEO</a></li>
	<li id="menu-item-89455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89455"><a href="https://www.clickz.com/category/search/paid-search/">Paid Search</a></li>
	<li id="menu-item-89456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89456"><a href="https://www.clickz.com/category/search/search-marketing/">Search Marketing</a></li>
</ul>
</li>
<li id="menu-item-89471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89471"><a href="https://www.clickz.com/category/marketing/conference-call">Conferences</a></li>
</ul></div>		</div>
	</div>


<div class="clear"></div>


<nav id="mobile-menu" class="navbar navbar-default" role="navigation">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mobile-nav">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

     <ul class="nav navbar-nav" style="margin:0;">
		<li class="menu-item" style="width:50%;">
			<a class="" style="line-height:30px" href="https://www.clickz.com">Home</a>
		</li>
	</ul>
    </div>

	  <div id="mobile-nav" class="navbar-collapse collapse" style="height: auto;">
        <ul id="menu-main-menu-2" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89457 dropdown"><a title="Stats and Tools" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Stats and Tools <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89458"><a title="CPM Calculator" href="https://www.clickz.com/static/cpm-calculator">CPM Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89459"><a title="CPA Calculator" href="https://www.clickz.com/static/cpa-calculator">CPA Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89460"><a title="Website Optimization ROI Calculator" href="https://www.clickz.com/static/website-optimization-roi-calculator">Website Optimization ROI Calculator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89461"><a title="Video Library" href="/tag/video-library">Video Library</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101421"><a title="Webinars" href="/webinars">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89464"><a title="Reports" href="/reports">Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89465"><a title="Announcements" href="/announcements">Announcements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99182"><a title="Marketplace" href="https://www.clickz.com/marketplace">Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90571"><a title="Promote Your Business" href="https://www.clickz.com/promote-your-business/">Promote Your Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107870"><a title="Reader Survey" href="https://www.clickz.com/reader-survey">Reader Survey</a></li>
</ul>
	  	<ul id="menu-header-sub-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89413 dropdown"><a title="Marketing" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Marketing <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89414"><a title="Strategies" href="https://www.clickz.com/category/marketing/strategies/">Strategies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89415"><a title="Data-Driven Marketing" href="https://www.clickz.com/category/marketing/data-driven-marketing/">Data-Driven Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89416"><a title="Marketing Automation" href="https://www.clickz.com/category/marketing/marketing-automation/">Marketing Automation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89418"><a title="Local" href="https://www.clickz.com/category/marketing/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89419"><a title="Retail" href="https://www.clickz.com/category/marketing/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89420"><a title="Sports &amp; Entertainment" href="https://www.clickz.com/category/marketing/sports-entertainment/">Sports &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89421"><a title="Politics &amp; Advocacy" href="https://www.clickz.com/category/marketing/politics-advocacy/">Politics &#038; Advocacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89422"><a title="Automotive" href="https://www.clickz.com/category/marketing/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89423"><a title="CPG" href="https://www.clickz.com/category/marketing/cpg/">CPG</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89424"><a title="Financial Services" href="https://www.clickz.com/category/marketing/financial-services/">Financial Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89425"><a title="Healthcare &amp; Pharma" href="https://www.clickz.com/category/marketing/healthcare-pharma/">Healthcare &#038; Pharma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89426"><a title="Agency Spotlight" href="https://www.clickz.com/category/marketing/agency-spotlight/">Agency Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89427 dropdown"><a title="Email" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Email <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89428"><a title="B2C Email Marketing" href="https://www.clickz.com/category/email/b2c-email-marketing/">B2C Email Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89429"><a title="Email Marketing Optimization" href="https://www.clickz.com/category/email/email-marketing-optimization/">Email Marketing Optimization</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89430"><a title="Advanced Email Marketing" href="https://www.clickz.com/category/email/advanced-email-marketing/">Advanced Email Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89431"><a title="Email Marketing Best Practices" href="https://www.clickz.com/category/email/email-marketing-best-practices/">Email Marketing Best Practices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89432"><a title="Email Marketing" href="https://www.clickz.com/category/email/email-marketing/">Email Marketing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89433 dropdown"><a title="Analytics" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Analytics <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a title="Actionable Analysis" href="https://www.clickz.com/category/analytics/actionable-analysis/">Actionable Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89435"><a title="Analyzing Customer Data" href="https://www.clickz.com/category/analytics/analyzing-customer-data/">Analyzing Customer Data</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89436"><a title="Conversion &amp; ROI" href="https://www.clickz.com/category/analytics/conversion-roi/">Conversion &#038; ROI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89437"><a title="ROI Marketing" href="https://www.clickz.com/category/analytics/roi-marketing/">ROI Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89438"><a title="Verifying Business Value" href="https://www.clickz.com/category/analytics/verifying-business-value/">Verifying Business Value</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89439"><a title="Convergence Analytics" href="https://www.clickz.com/category/analytics/convergence-analytics/">Convergence Analytics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89440 dropdown"><a title="Media" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Media <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89441"><a title="Media Planning" href="https://www.clickz.com/category/media/media-planning/">Media Planning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89442"><a title="Media Buying" href="https://www.clickz.com/category/media/media-buying/">Media Buying</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89443"><a title="Publishing" href="https://www.clickz.com/category/media/publishing/">Publishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89444"><a title="Display Advertising" href="https://www.clickz.com/category/media/display-advertising/">Display Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89445"><a title="Video" href="https://www.clickz.com/category/media/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89446"><a title="Mobile" href="https://www.clickz.com/category/media/mobile/">Mobile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89447 dropdown"><a title="Social" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Social <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89448"><a title="Social Media" href="https://www.clickz.com/category/social/social-media/">Social Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89449"><a title="Community Management" href="https://www.clickz.com/category/social/community-management/">Community Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89450"><a title="Social Commerce" href="https://www.clickz.com/category/social/social-commerce/">Social Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89451"><a title="Social Integration" href="https://www.clickz.com/category/social/social-integration/">Social Integration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89452"><a title="Social Media Smarts" href="https://www.clickz.com/category/social/social-media-smarts/">Social Media Smarts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89453 dropdown"><a title="Search" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Search <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89454"><a title="SEO" href="https://www.clickz.com/category/search/seo/">SEO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89455"><a title="Paid Search" href="https://www.clickz.com/category/search/paid-search/">Paid Search</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89456"><a title="Search Marketing" href="https://www.clickz.com/category/search/search-marketing/">Search Marketing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89471"><a title="Conferences" href="https://www.clickz.com/category/marketing/conference-call">Conferences</a></li>
</ul>
	  </div>
    </div>
</nav>            </div>



        </div>



    <!-- Container -->
    <div id="container" class="main-container post-container the-year-ahead-top-resolutions-for-digital-advertisers-page-container ">


    <!-- Dater -->



      <!-- BreadCrumb -->
            <div id="breadcrumb">
          <p>		<div id="breadcrumbs" class="sitebreadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="item" content="https://www.clickz.com"/>
                <meta itemprop="name" content="Home"/>
                <meta itemprop="position" content="1"/>
                <a class="breadcrumb-home" href="https://www.clickz.com"><img src=""></a>&nbsp;&nbsp;&gt;&nbsp;&nbsp;
            </span>
							<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                            <meta itemprop="item" content="https://www.clickz.com/category/stats/"/>
                        <meta itemprop="name" content="Stats"/>
                        <meta itemprop="position" content="2"/>
                        <a href="https://www.clickz.com/category/stats/">Stats</a>&nbsp;&nbsp;&gt;&nbsp;&nbsp;
                    				</span>
            				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                            <meta itemprop="item" content="https://www.clickz.com/category/stats/ad-industry-metrics/"/>
                        <meta itemprop="name" content="Ad Industry Metrics"/>
                        <meta itemprop="position" content="3"/>
                        <a href="https://www.clickz.com/category/stats/ad-industry-metrics/">Ad Industry Metrics</a>&nbsp;&nbsp;&gt;&nbsp;&nbsp;
                    				</span>
            				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                            <meta itemprop="item" content="https://www.clickz.com/the-year-ahead-top-resolutions-for-digital-advertisers/108710/"/>
                        <meta itemprop="name" content="The Year Ahead: Top Resolutions for Digital Advertisers"/>
                        <meta itemprop="position" content="4"/>
						The Year Ahead: Top Resolutions for Digital Advertisers									</span>
            		</div>
		</p>
      </div>
      


<!-- Content -->
<div id="content">
<span id="menu-flag" style="display: none"></span>  
  <!-- Vertical Navigation -->
    
  <!-- Posts -->
            <div class="single-post">
      <div itemscope itemtype="http://schema.org/NewsArticle" class="single-post">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clickz.com/the-year-ahead-top-resolutions-for-digital-advertisers/108710/"/>
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.clickz.com/wp-content/uploads/sites/2/2016/06/clickz_publisher_logo.png"/>
								<meta itemprop="width" content="162"/>
				<meta itemprop="height" content="60"/>
			</div>
			<meta itemprop="name" content="ClickZ">
		</div>
             
        <h1 class="single-post-title" itemprop="headline">The Year Ahead: Top Resolutions for Digital Advertisers</h1>
          <div class="line"></div>
          
        <div class="post-meta">
            <div class="single-post-meta alignleft">
                <span class="post-date">21 Dec 16</span>
                                | <span class="post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">Author <span itemprop="name"><a href="https://www.clickz.com/author/chadbronstein1/" title="Posts by Chad Bronstein" rel="author">Chad Bronstein</a> </span></span> |
                                <span class="post-category-list"><a href="https://www.clickz.com/category/stats/ad-industry-metrics/" rel="category tag">Ad Industry Metrics</a> <a href="https://www.clickz.com/category/media/" rel="category tag">Media</a> <a href="https://www.clickz.com/category/more-news/" rel="category tag">More News</a></span>
                
            </div>

            <div id="single-social-media" style="float:left; clear:both; margin:10px 0;">

            <ul id="share">
            <!-- facebook -->
            <li><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.clickz.com%2Fthe-year-ahead-top-resolutions-for-digital-advertisers%2F108710%2F&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=recommend&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px; vertical-align:top; margin-top:1px;" allowTransparency="true"></iframe></li>


            <!-- linkedin -->
            <li>
            <script src="//platform.linkedin.com/in.js" type="text/javascript">
 			lang: en_US
			</script>
			<script type="IN/Share" data-counter="right"></script>
			</li>

			<!-- twitter -->
			<li>
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.clickz.com/the-year-ahead-top-resolutions-for-digital-advertisers/108710/" data-text="The Year Ahead: Top Resolutions for Digital Advertisers" data-via="clickz">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
             </li>

            <!-- google -->
            <!-- Place this tag where you want the +1 button to render. -->
            <li>
			<div class="g-plusone" data-size="medium"></div>

			<!-- Place this tag after the last +1 button tag. -->
			<script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>

			</li>

			<!-- email -->
			
			</ul>
			</div>




            <div class="clear"></div>

		</div>

        <div class="entry" itemprop="description">
        	        	<div class="wp-caption">
        		<img width="260" height="173" src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-187567568.jpg" class="singular-post-thumbnail wp-post-image" alt="A blank list of resolutions for new year or in general pinned to a cork notice board with room for your text." srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-187567568.jpg 724w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-187567568-300x200.jpg 300w" sizes="(max-width: 260px) 100vw, 260px"/>        		        	</div>
        	        	        	<div class="imageschemameta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        		<meta itemprop="url" content="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-187567568.jpg"/>
        		        		<meta itemprop="width" content="724"/>
				<meta itemprop="height" content="483"/>
        	</div>
        	        	        	<p><strong>With the holiday season in full swing and New Year’s Eve around the corner, the stage is set for another year of goal setting and hopeful resolutions. Though different, almost all resolutions are somewhat similar at their core- it’s something you want to be <em>better</em> at. </strong></p>
<p>Whether you want to work up to running a half marathon, sharpen your skills at a new hobby, or even just devote more time to friends and family, the new year acts as a reset button of sorts, filled with endless possibilities and dedicated minds to make something better.</p>
<p>In advertising, change is the only constant. With proper goal setting, the New Year can act as a similar catalyst for change for marketers looking to keep up with the quick-paced nature of consumers. With that, and looking ahead to what 2017 has in store, here are the top 3 resolutions for the digital advertising space.</p>
<h2><strong>Bulking Up on Mobile Innovation</strong></h2>
<p>One of top resolutions consumers make every year is to get in shape, get stronger – one way of achieving this is by focusing activity that builds and strengthens muscle.</p>
<p>The same can be said for marketers – as an industry, we want to get our marketing plans in shape to help brands facilitate connection when and where it matters most. Over the past few years, the industry has committed to building our collective mobile muscle by testing and learning, now it’s time to bulk up on mobile marketing innovation.</p>
<p><a href="http://na2.totalaccess.emarketer.com/Reports/Viewer.aspx?R=2001927&amp;ecid=dfda7bcd4b86471fba0d362c1f4a962e" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://na2.totalaccess.emarketer.com/Reports/Viewer.aspx?R%3D2001927%26ecid%3Ddfda7bcd4b86471fba0d362c1f4a962e&amp;source=gmail&amp;ust=1482152119059000&amp;usg=AFQjCNHQNv99pDNadx1RqzMXz_TlPDtX8w">eMarketer’s</a> annual roundup of predictions support the market is primed for advanced mobile capabilities with mobile commerce sales figures far surpassing forecasts at 43% in 2016. Additionally, mobile payments exploded 3X this year beyond the expected figures.</p>
<p>In the year ahead, marketers can strengthen their mobile strategy by focusing on creating and curating “authentically mobile experiences” such as 3D mobile ads, the Pokemon Go phenomenon and continued popularity of Uber.</p>
<p>Forming and refining marketing strategies that leverage mobile innovation can complement or act as a keystone to a cross channel strategy. By aligning ad spending with where consumers are spending the majority of their time and making the most of their purchasing decisions, marketers are sure to increase their relevancy and impact.</p>
<h2><strong>Spend Wisely (With Better Targeting and Influencer Marketing Strategies)</strong></h2>
<p>Another popular New Year’s resolution consumers make is to spend wisely. We know that spray-and-pray media techniques have all but phased out of most marketing strategies.</p>
<p>In 2017 we will see an even greater ability for marketers to drive media efficiencies by utilizing advanced technology that enables marketers to glean data and insights to inform and optimize audience targeting. By developing a deeper understanding of target consumers, brands can more efficiently and effectively deliver their media campaigns in the moments that matter most to their audience.</p>
<p>Another targeting strategy we will see take on more prominence is influencer marketing. According to <a href="http://na2.totalaccess.emarketer.com/Reports/Viewer.aspx?R=2001927&amp;ecid=dfda7bcd4b86471fba0d362c1f4a962e" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=http://na2.totalaccess.emarketer.com/Reports/Viewer.aspx?R%3D2001927%26ecid%3Ddfda7bcd4b86471fba0d362c1f4a962e&amp;source=gmail&amp;ust=1482152119059000&amp;usg=AFQjCNHQNv99pDNadx1RqzMXz_TlPDtX8w">eMarketer</a>, influencer marketing revenues worldwide on Instagram alone will total more than $570 million by the end of this year. Consumers have become increasingly resistant to traditional marketing, calling out it’s propensity to be inauthentic and irrelevant. With user generated content that influencer marketing relies on, audiences can relate to the content they engage with in a more meaningful way.</p>
<h2><strong>Live Life to the Fullest (With Immersive, Authentic, Ad Formats)</strong></h2>
<p>Similar to why influencer marketing has gained popularity, consumers will continue to respond positively to immersive ad formats that tell a story. Consumers want to be fully involved in an experience of an ad, beyond what they would get from merely reading words or seeing pictures on a screen.</p>
<p><a href="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-2.png"><img class="aligncenter size-full wp-image-108713" src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-2.png" alt="1" width="1000" height="500" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-2.png 1000w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-2-300x150.png 300w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-2-768x384.png 768w" sizes="(max-width: 1000px) 100vw, 1000px"/></a></p>
<p>The <a href="https://www.clickz.com/when-5g-and-vr-collide-it-will-change-the-face-of-marketing-and-advertising/108632/">increased popularity in Virtual Reality</a> in the middle of 2016 is a testament to consumers’ willingness and eagerness to experience new ad formats. Although VR is still in an infancy stages (and still becoming more cost conscious of the everyday consumer), interactive ad formats like 3D and rich media units allow consumers to be in the driver’s seat of what ads they see and how they interact with them.</p>
<p>With so many ways to <a href="https://www.clickz.com/how-artificial-intelligence-drives-more-effective-advertising-campaigns/105945/">enhance campaign efficiencies and effectiveness</a>, brands and marketers have incredible opportunities going into the New Year. So as the ball drops on December 31<sup>st</sup>, make sure your media strategies are stacked with timely resolutions to make the most of 2017.</p>
            <div class="line"></div>
            <div class="more-in-category"> 
                <h4>Related reading</h4>

                <div class="post">                
    
    		<div class="post-thumbnail alignleft">
          <a href="https://www.clickz.com/make-new-friends-keep-the-old-how-brands-can-create-unique-digital-shopper-experiences/108719/"><img width="120" height="90" src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-623953316-120x90.jpg" class="attachment-120x90 size-120x90 wp-post-image" alt="Digital shopping" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-623953316-120x90.jpg 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-623953316-146x110.jpg 146w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-623953316-360x270.jpg 360w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
     </div>
          
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://www.clickz.com/make-new-friends-keep-the-old-how-brands-can-create-unique-digital-shopper-experiences/108719/" title="Make New Friends, Keep The Old: How brands can create unique digital shopper experiences">Make New Friends, Keep The Old: How brands can create unique digital shopper experiences</a></h2>
        <div class="post-meta">
            <span class="post-date">21 Dec 16</span> | 
                       		<span class="post-author">Author <a href="https://www.clickz.com/author/johnfederman/" title="Posts by John Federman" rel="author">John Federman</a></span> | 
           	                        <span class="post-category-list"><a href="https://www.clickz.com/category/content-marketing/" rel="category tag">content marketing</a> <a href="https://www.clickz.com/category/ecommerce/" rel="category tag">Ecommerce</a> <a href="https://www.clickz.com/category/more-news/" rel="category tag">More News</a></span> |
             
            <a class="post-comments" href="https://www.clickz.com/make-new-friends-keep-the-old-how-brands-can-create-unique-digital-shopper-experiences/108719/#comment"></a>
        </div>        
    
        <p class="excerpt">
            As an industry, we now have an expanded opportunity to amplify product stories by delivering content that drives commerce.        </p>
       
     
   		
   </div> 
   <div class="clear"></div>   
</div>
<div class="post">                
    
    		<div class="post-thumbnail alignleft">
          <a href="https://www.clickz.com/why-brands-should-care-about-brand-safety-in-mobile-advertising/108680/"><img width="120" height="90" src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/dna39_brand_safety_teaser-120x90.jpg" class="attachment-120x90 size-120x90 wp-post-image" alt="dna39_brand_safety_teaser" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/dna39_brand_safety_teaser-120x90.jpg 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/dna39_brand_safety_teaser-146x110.jpg 146w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
     </div>
          
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://www.clickz.com/why-brands-should-care-about-brand-safety-in-mobile-advertising/108680/" title="Why brands should care about brand safety in mobile advertising">Why brands should care about brand safety in mobile advertising</a></h2>
        <div class="post-meta">
            <span class="post-date">16 Dec 16</span> | 
                       		<span class="post-author">Author <a href="https://www.clickz.com/author/andy-favell/" title="Posts by Andy Favell" rel="author">Andy Favell</a></span> | 
           	                        <span class="post-category-list"><a href="https://www.clickz.com/category/media/display-advertising/" rel="category tag">Display Advertising</a> <a href="https://www.clickz.com/category/media/" rel="category tag">Media</a> <a href="https://www.clickz.com/category/media/mobile/" rel="category tag">Mobile</a></span> |
             
            <a class="post-comments" href="https://www.clickz.com/why-brands-should-care-about-brand-safety-in-mobile-advertising/108680/#comment"></a>
        </div>        
    
        <p class="excerpt">
            Easily spotted on the mobile web: holiday ad next to plane crash story; Muslim dating ad next to KKK story; beauty ad next to domestic violence story; car ad next to emissions scandal story.        </p>
       
     
   		
   </div> 
   <div class="clear"></div>   
</div>
<div class="post">                
    
    		<div class="post-thumbnail alignleft">
          <a href="https://www.clickz.com/mobile-reader-survey-voting-now-open/108613/"><img width="120" height="90" src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/blank-sheet-of-paper-with-ballpoint-and-mobile-phone-new-SEW-logo-120x90.png" class="attachment-120x90 size-120x90 wp-post-image" alt="blank-sheet-of-paper-with-ballpoint-and-mobile-phone-new-sew-logo" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/blank-sheet-of-paper-with-ballpoint-and-mobile-phone-new-SEW-logo-120x90.png 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/blank-sheet-of-paper-with-ballpoint-and-mobile-phone-new-SEW-logo-146x110.png 146w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/blank-sheet-of-paper-with-ballpoint-and-mobile-phone-new-SEW-logo-360x270.png 360w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
     </div>
          
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://www.clickz.com/mobile-reader-survey-voting-now-open/108613/" title="Mobile Reader Survey: Voting Now Open!">Mobile Reader Survey: Voting Now Open!</a></h2>
        <div class="post-meta">
            <span class="post-date">14 Dec 16</span> | 
                       		<span class="post-author">Author <a href="https://www.clickz.com/author/samlawson/" title="Posts by Sam Lawson" rel="author">Sam Lawson</a></span> | 
           	                        <span class="post-category-list"><a href="https://www.clickz.com/category/events-awards/" rel="category tag">Events &amp; Awards</a> <a href="https://www.clickz.com/category/headline-news/" rel="category tag">Headline News</a> <a href="https://www.clickz.com/category/media/mobile/" rel="category tag">Mobile</a> <a href="https://www.clickz.com/category/more-news/" rel="category tag">More News</a></span> |
             
            <a class="post-comments" href="https://www.clickz.com/mobile-reader-survey-voting-now-open/108613/#comment"></a>
        </div>        
    
        <p class="excerpt">
            With 677 entries from 343 companies across 27 categories, ClickZ and Search Engine Watch’s inaugural mobile reader survey has been compiled and is now open for voting!        </p>
       
     
   		
   </div> 
   <div class="clear"></div>   
</div>
<div class="post">                
    
    		<div class="post-thumbnail alignleft">
          <a href="https://www.clickz.com/first-party-data-is-integral-to-breathing-new-life-into-tv/108568/"><img width="120" height="90" src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-490579759-120x90.jpg" class="attachment-120x90 size-120x90 wp-post-image" alt="vintage television over orange background. 3d concept" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-490579759-120x90.jpg 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-490579759-146x110.jpg 146w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/ThinkstockPhotos-490579759-360x270.jpg 360w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
     </div>
          
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://www.clickz.com/first-party-data-is-integral-to-breathing-new-life-into-tv/108568/" title="First Party Data is Integral to Breathing New Life Into TV">First Party Data is Integral to Breathing New Life Into TV</a></h2>
        <div class="post-meta">
            <span class="post-date">13 Dec 16</span> | 
                       		<span class="post-author">Author <a href="https://www.clickz.com/author/erinmadorsky/" title="Posts by Erin Madorsky" rel="author">Erin Madorsky</a></span> | 
           	                        <span class="post-category-list"><a href="https://www.clickz.com/category/analytics/" rel="category tag">Analytics</a> <a href="https://www.clickz.com/category/content-marketing/" rel="category tag">content marketing</a> <a href="https://www.clickz.com/category/media/" rel="category tag">Media</a> <a href="https://www.clickz.com/category/more-news/" rel="category tag">More News</a> <a href="https://www.clickz.com/category/media/video/" rel="category tag">Video</a></span> |
             
            <a class="post-comments" href="https://www.clickz.com/first-party-data-is-integral-to-breathing-new-life-into-tv/108568/#comment"></a>
        </div>        
    
        <p class="excerpt">
            Digital has quite forcefully overturned the entire media industry, causing even the most traditional companies to adapt or be left behind.        </p>
       
     
   		
   </div> 
   <div class="clear"></div>   
</div>
            </div>
                </div>
        <meta itemprop="datePublished" content="2016-12-21T13:30:05+00:00"/>
		<meta itemprop="dateModified" content="2016-12-20T21:15:48+00:00"/>
        <div class="line"></div>

								  <div class="post-tags"><h4>Tags</h4>
						<a href="https://www.clickz.com/tag/advertising/">advertising</a> | <a href="https://www.clickz.com/tag/digital/">digital</a> | <a href="https://www.clickz.com/tag/marketing-2017/">marketing 2017</a>					  </div>
				  </div>
	  </div>
        
  <a id="comment"></a>
  
<div id="disqus_thread">
    </div>

</div>

<!-- Sidebar -->
<div id="sidebar">


		
	<div id="social-sidebar">
	
	<form role="search" method="get" id="searchform" action="https://www.clickz.com/">
    <div>
    <input type="text" value="" name="s" id="s"/>
    <input type="submit" id="searchsubmit" value=""/>
    </div>
    </form>	
	<div id="social-buttons">
	<div id="google-plus-button" class="alignright">
	<!-- Place this tag where you want the +1 button to render. -->
		<div class="g-plusone" data-annotation="inline" data-width="80"></div>
	
		<!-- Place this tag after the last +1 button tag. -->
		<script type="text/javascript">window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
		</div>
             
		  
			<div id="twitter-follow-button" class="alignright">
				<a href="https://twitter.com/clickz" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</div>
		             
		                 
			<div id="facebook-like-button" class="alignright">
				<iframe src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/clickz&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>
			</div>
		    
	</div>
	<div style="clear:both;"></div>
	</div>

  <div id="widget_marketo-email-form-widget" class="widget marketo-email-form-widget-2 widget_marketo-email-form-widget">            <div class="cnt-marketo-email-form-widget-title">
                UNMISSABLE            </div> 
                    <div class="cnt-marketo-email-form-widget-subtitle">
                DIGITAL INSIGHTS            </div> 
                    <div class="cnt-marketo-email-form-widget-text">
                Thought leadership, best practice & handpicked news. Subscribe to join the leading global community of over 200k digital marketers.            </div> 
                <div class="cnt-marketo-email-form-container-585bcfaf1ab05 cnt-marketo-email-form-container-sidebar cnt-marketo-email-form-container">  
        <form name="sidebar" action="" class="cnt-marketo-email-form-585bcfaf1ab05 cnt-marketo-email-form-sidebar cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('585bcfaf1ab05'))">
                <input name="uniqid" type="hidden" value="585bcfaf1ab05">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://www.clickz.com/subscription-cz.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="ClickZ" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="ClickZ - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Join                </button>
            </form>
            <div class="cnt-marketo-email-form-error-585bcfaf1ab05 cnt-marketo-email-form-error"></div>
        </div> 
        </div><div id="cnt-visit-us-widget" class="widget cnt-visit-us-widget-2 cnt-visit-us-widget">        <h2 class="widget-title cnt-visit-us-title">Visit us on:</h2>
        <div class="cnt-visit-us-icons">
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-twitter" href="http://www.twitter.com/clickz" target="_blank"></a>
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-facebook" href="https://www.facebook.com/clickz" target="_blank"></a>
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-youtube" href="https://www.youtube.com/user/ClickZVideo" target="_blank"></a>
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-linkedin" href="https://www.linkedin.com/company/clickz-com" target="_blank"></a>
                    </div>
        <div class="clear"></div>
        </div><div id="widget_text" class="widget text-3 widget_text"><h2 class="widget-title">rhc-mpu-ad-slot1</h2>			<div class="textwidget"><div id='rhc-mpu-ad-slot1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('rhc-mpu-ad-slot1');});</script>
</div></div>
		</div><div id="cnt-events-widget" class="widget cnt-webinars-2 cnt-events-widget"><h2 class="widget-title"><a href="https://www.clickz.com/webinars/">Webinars</a></h2>		<ul>
		    				


				<li>
		   			<a href="https://www.clickz.com/webinars/the-art-of-attribution-turning-buying-behavior-into-revenue/" class="post-title" ?><b>On Demand</b>: The Art of Attribution: Turning Buying Behavior into Revenue</a><br>
					<ul class="event-meta">	
						<li>09th Sep 2015 12:00pm ET</li>
					</ul>
		   		</li>
		    				


				<li>
		   			<a href="https://www.clickz.com/webinars/the-top-5-strategies-to-harness-the-marketing-technology-evolution/" class="post-title" ?><b>On Demand</b>: The Top 5 Strategies to Harness the Marketing Technology Evolution</a><br>
					<ul class="event-meta">	
						<li>23rd Sep 2015 12:00pm ET</li>
					</ul>
		   		</li>
		    				


				<li>
		   			<a href="https://www.clickz.com/webinars/building-a-successful-email-campaign-on-meaningful-data/" class="post-title" ?><b>On Demand</b>: Building a Successful Email Campaign on Meaningful Data</a><br>
					<ul class="event-meta">	
						<li>12th Oct 2015 12:00pm ET</li>
					</ul>
		   		</li>
		    				


				<li>
		   			<a href="https://www.clickz.com/webinars/clicks-calls-and-conversions-the-top-5-secrets-to-mobile-ppc-success/" class="post-title" ?><b>On Demand</b>: Clicks, Calls and Conversions: The Top 5 Secrets to Mobile PPC Success</a><br>
					<ul class="event-meta">	
						<li>13th Oct 2015 01:00pm ET</li>
					</ul>
		   		</li>
		    
                        
                <li><a class="button" href="https://www.clickz.com/webinars/">All webinars</a></li>
            		</ul>

		

	
		</div><div id="widget_text" class="widget text-9 widget_text"><h2 class="widget-title">Comments</h2>			<div class="textwidget"><div class="widget-inner">
<div id="recentcomments" class="dsq-widget">
<script type="text/javascript" src="https://clickz.disqus.com/recent_comments_widget.js?num_items=25&hide_avatars=0&avatar_size=32&excerpt_length=280"></script>
</div>
</div></div>
		</div><div id="widget_youtube-channel" class="widget youtube-channel-2 widget_youtube-channel"><h2 class="widget-title">Featured Video</h2><div class="youtube_channel default ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar4_3" style="width:300px"><h3 class="ytc_title ytc_title_above">Ajit Sivadasan, Lenovo</h3><a href="//www.youtube.com/watch?v=p1HLXiFWOMw" title="Ajit Sivadasan, Lenovo" class="ytc_thumb ytc-lightbox ar4_3"><span style="background-image:url(//img.youtube.com/vi/p1HLXiFWOMw/0.jpg)" title="Ajit Sivadasan, Lenovo" id="ytc_p1HLXiFWOMw"></span></a></div><!-- .ytc_video_container --><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCYItFofNMelG8xlzT0YRcGg" title="See more videos">See more videos</a></p></div></div><!-- .youtube_channel --><div class="clearfix"></div></div><div id="widget_text" class="widget text-5 widget_text"><h2 class="widget-title">rhc-mpu-ad-slot2</h2>			<div class="textwidget"><div id='rhc-mpu-ad-slot2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('rhc-mpu-ad-slot2');});</script>
</div></div>
		</div><div id="widget_shortcodeui" class="widget shortcodeui-2 widget_shortcodeui"><!--- cnt-popularposts start ---><div class="popular-posts-block"><div class="popular-posts-block-container"><div class="block-title"><h2 class="title">Popular Posts</h2></div><div class="block-post-items">				<div class="postitem">
					<div class="postthumb"><a href="https://www.clickz.com/when-5g-and-vr-collide-it-will-change-the-face-of-marketing-and-advertising/108632/"><img src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-1-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="1" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-1-120x90.png 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-1-146x110.png 146w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/1-1-360x270.png 360w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.clickz.com/when-5g-and-vr-collide-it-will-change-the-face-of-marketing-and-advertising/108632/" class="post-title">When 5G and VR collide, it will change the face of marketing and advertising</a></h3>
						<div class="postexcerpt"><p>There will be an estimated 20.8 billion connected devices in the world (up from the current figure of 6.4 billion), the advent of 5G represents an enormous opportunity within the world of mobile.</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://www.clickz.com/what-exactly-is-a-marketing-cloud-and-do-you-need-one/108669/"><img src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/marketing-cloud-1-120x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Businessman holding a smartphone, with a visual representation of cloud computing, a little white cloud connected to various icons, hovering above it." srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/marketing-cloud-1-120x90.jpg 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/marketing-cloud-1-146x110.jpg 146w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/marketing-cloud-1-360x270.jpg 360w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.clickz.com/what-exactly-is-a-marketing-cloud-and-do-you-need-one/108669/" class="post-title">What exactly is a marketing cloud, and do you need one?</a></h3>
						<div class="postexcerpt"><p>The term ‘marketing cloud’ has gained significant traction in the last few years as major software companies have sought to monetise the growing importance of technology for marketing teams.</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://www.clickz.com/reports/what-the-hell-is-a-marketing-cloud-anyway/"><img src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Marketing-Cloud-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="marketing-cloud" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Marketing-Cloud-120x90.png 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Marketing-Cloud-300x225.png 300w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Marketing-Cloud-146x110.png 146w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Marketing-Cloud-360x270.png 360w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Marketing-Cloud.png 400w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.clickz.com/reports/what-the-hell-is-a-marketing-cloud-anyway/" class="post-title">What the hell is a marketing cloud, anyway?</a></h3>
						<div class="postexcerpt"><p>When cloud technology first entered the scene in 2009, it was hailed as the next great revolution in computing. But the question remains: has the cloud had a tangible impact on the marketing world?</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://www.clickz.com/3-ways-online-retailers-will-dominate-the-2016-holiday-season-infographic/108641/"><img src="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Edit-Post-‹-ClickZ-—-WordPress-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="edit-post-clickz-wordpress" srcset="https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Edit-Post-‹-ClickZ-—-WordPress-120x90.png 120w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Edit-Post-‹-ClickZ-—-WordPress-146x110.png 146w, https://www.clickz.com/wp-content/uploads/sites/2/2016/12/Edit-Post-‹-ClickZ-—-WordPress-360x270.png 360w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.clickz.com/3-ways-online-retailers-will-dominate-the-2016-holiday-season-infographic/108641/" class="post-title">3 Ways Online Retailers Will Dominate the 2016 Holiday Season [Infographic]</a></h3>
						<div class="postexcerpt"><p>The upcoming season represents a huge business potential not only for physical shops but also ecommerce players as the shift from traditional in-store shopping to shopping with multiple channels continues. </p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div></div></div></div><!--- cnt-popularposts end ---></div>  
  
</div>
      
	<div class="clear"></div>
 </div><!-- #container close -->

<!-- Footer -->
    <div id="footer">
        
        <div id="footer-top">

        	<div class="main-container">   
        	            <div class="cnt-marketo-email-form-container-585bcfaf26301 cnt-marketo-email-form-container-footer cnt-marketo-email-form-container">  
        <form name="footer" action="" class="cnt-marketo-email-form-585bcfaf26301 cnt-marketo-email-form-footer cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('585bcfaf26301'))">
                <input name="uniqid" type="hidden" value="585bcfaf26301">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://www.clickz.com/subscription-cz.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="ClickZ" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="ClickZ - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-585bcfaf26301 cnt-marketo-email-form-error"></div>
        </div> 
             		
        		        			<a href="https://www.clickz.com/promote-your-business/" class="advertise-with-us-button">
        				Click here to advertise with us        			</a>
        		        	</div>
        	<div class="clear"></div>
        </div>
        
        
        <div id="footer-middle">
        	<div class="main-container">
        	
        	<div id="footer-info">
                       
             <div style="clear:both;"><strong>Powered By</strong>
                <a class="contentive-logo" href="http://www.contentive.com" target="_blank">              
                    
                </a>
              </div>
		  		      
		          
		        
		        
		        
             </div>
        	
		        	<div class="menu-footer-menu-container"><ul id="footer_menu_main" class="menu"><li id="menu-item-93496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93496"><a href="#">Column 1</a>
<ul class="sub-menu">
	<li id="menu-item-5756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5756"><a href="/">Home</a>
	<ul class="sub-menu">
		<li id="menu-item-93495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-93495"><a href="https://www.clickz.com/category/stats/">Stats and Tools</a></li>
		<li id="menu-item-5754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5754"><a href="/tag/video-library">Video Library</a></li>
		<li id="menu-item-93491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93491"><a href="/webinars">Webinars</a></li>
		<li id="menu-item-93492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93492"><a href="https://www.clickz.com/intelligence/">ClickZ Intelligence</a></li>
		<li id="menu-item-93493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93493"><a href="/announcements">Announcements</a></li>
		<li id="menu-item-93494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93494"><a href="https://www.clickz.com/promote-your-business/">Promote Your Business</a></li>
	</ul>
</li>
	<li id="menu-item-93497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93497"><a href="https://www.clickz.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li id="menu-item-93498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93498"><a href="mailto:info@clickz.com">info@clickz.com</a></li>
		<li id="menu-item-93499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93499"><a href="mailto:editorial@clickz.com">editorial@clickz.com</a></li>
		<li id="menu-item-93500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93500"><a href="mailto:sales@clickz.com">sales@clickz.com</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93501" class="border-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93501"><a href="#">Column 2</a>
<ul class="sub-menu">
	<li id="menu-item-93502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93502"><a href="https://www.clickz.com/category/marketing/">Marketing</a>
	<ul class="sub-menu">
		<li id="menu-item-93515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93515"><a href="https://www.clickz.com/category/marketing/strategies/">Strategies</a></li>
		<li id="menu-item-93507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93507"><a href="https://www.clickz.com/category/marketing/data-driven-marketing/">Data-Driven Marketing</a></li>
		<li id="menu-item-93511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93511"><a href="https://www.clickz.com/category/marketing/marketing-automation/">Marketing Automation</a></li>
		<li id="menu-item-93510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93510"><a href="https://www.clickz.com/category/marketing/local/">Local</a></li>
		<li id="menu-item-93514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93514"><a href="https://www.clickz.com/category/marketing/retail/">Retail</a></li>
		<li id="menu-item-93516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93516"><a href="https://www.clickz.com/category/marketing/sports-entertainment/">Sports &#038; Entertainment</a></li>
		<li id="menu-item-93513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93513"><a href="https://www.clickz.com/category/marketing/politics-advocacy/">Politics &#038; Advocacy</a></li>
		<li id="menu-item-93504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93504"><a href="https://www.clickz.com/category/marketing/automotive/">Automotive</a></li>
		<li id="menu-item-93506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93506"><a href="https://www.clickz.com/category/marketing/cpg/">CPG</a></li>
		<li id="menu-item-93508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93508"><a href="https://www.clickz.com/category/marketing/financial-services/">Financial Services</a></li>
		<li id="menu-item-93509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93509"><a href="https://www.clickz.com/category/marketing/healthcare-pharma/">Healthcare &#038; Pharma</a></li>
		<li id="menu-item-93503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93503"><a href="https://www.clickz.com/category/marketing/agency-spotlight/">Agency Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93517"><a href="#">Column 3</a>
<ul class="sub-menu">
	<li id="menu-item-93518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93518"><a href="https://www.clickz.com/category/email/">Email</a>
	<ul class="sub-menu">
		<li id="menu-item-93520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93520"><a href="https://www.clickz.com/category/email/b2c-email-marketing/">B2C Email Marketing</a></li>
		<li id="menu-item-93523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93523"><a href="https://www.clickz.com/category/email/email-marketing-optimization/">Email Marketing Optimization</a></li>
		<li id="menu-item-93519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93519"><a href="https://www.clickz.com/category/email/advanced-email-marketing/">Advanced Email Marketing</a></li>
		<li id="menu-item-93522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93522"><a href="https://www.clickz.com/category/email/email-marketing-best-practices/">Email Marketing Best Practices</a></li>
		<li id="menu-item-93521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93521"><a href="https://www.clickz.com/category/email/email-marketing/">Email Marketing</a></li>
	</ul>
</li>
	<li id="menu-item-93524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93524"><a href="https://www.clickz.com/category/analytics/">Analytics</a>
	<ul class="sub-menu">
		<li id="menu-item-93525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93525"><a href="https://www.clickz.com/category/analytics/actionable-analysis/">Actionable Analysis</a></li>
		<li id="menu-item-93526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93526"><a href="https://www.clickz.com/category/analytics/analyzing-customer-data/">Analyzing Customer Data</a></li>
		<li id="menu-item-93528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93528"><a href="https://www.clickz.com/category/analytics/conversion-roi/">Conversion &#038; ROI</a></li>
		<li id="menu-item-93529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93529"><a href="https://www.clickz.com/category/analytics/roi-marketing/">ROI Marketing</a></li>
		<li id="menu-item-93527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93527"><a href="https://www.clickz.com/category/analytics/convergence-analytics/">Convergence Analytics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93530"><a href="#">Column 4</a>
<ul class="sub-menu">
	<li id="menu-item-93531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-93531"><a href="https://www.clickz.com/category/media/">Media</a>
	<ul class="sub-menu">
		<li id="menu-item-93534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93534"><a href="https://www.clickz.com/category/media/media-planning/">Media Planning</a></li>
		<li id="menu-item-93533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93533"><a href="https://www.clickz.com/category/media/media-buying/">Media Buying</a></li>
		<li id="menu-item-93536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93536"><a href="https://www.clickz.com/category/media/publishing/">Publishing</a></li>
		<li id="menu-item-93532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93532"><a href="https://www.clickz.com/category/media/display-advertising/">Display Advertising</a></li>
		<li id="menu-item-93537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93537"><a href="https://www.clickz.com/category/media/video/">Video</a></li>
		<li id="menu-item-93535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93535"><a href="https://www.clickz.com/category/media/mobile/">Mobile</a></li>
	</ul>
</li>
	<li id="menu-item-93539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93539"><a href="https://www.clickz.com/category/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-93544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93544"><a href="https://www.clickz.com/category/social/social-media/">Social Media</a></li>
		<li id="menu-item-93540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93540"><a href="https://www.clickz.com/category/social/community-management/">Community Management</a></li>
		<li id="menu-item-93541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93541"><a href="https://www.clickz.com/category/social/social-commerce/">Social Commerce</a></li>
		<li id="menu-item-93542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93542"><a href="https://www.clickz.com/category/social/social-integration/">Social Integration</a></li>
		<li id="menu-item-93543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93543"><a href="https://www.clickz.com/category/social/social-media-smarts/">Social Media Smarts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93545"><a href="#">Column 5</a>
<ul class="sub-menu">
	<li id="menu-item-93546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93546"><a href="https://www.clickz.com/category/search/">Search</a>
	<ul class="sub-menu">
		<li id="menu-item-93549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93549"><a href="https://www.clickz.com/category/search/seo/">SEO</a></li>
		<li id="menu-item-93547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93547"><a href="https://www.clickz.com/category/search/paid-search/">Paid Search</a></li>
		<li id="menu-item-93548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93548"><a href="https://www.clickz.com/category/search/search-marketing/">Search Marketing</a></li>
	</ul>
</li>
	<li id="menu-item-93505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93505"><a href="https://www.clickz.com/category/marketing/conference-call">Conferences</a></li>
</ul>
</li>
</ul></div>	        	
        	
        	</div>
        	<div class="clear"></div>
        	
        	
        </div>
       
        
        <div id="footer-bottom">
        	<div class="main-container">
                <span class="footer-address">
                    ©ClickZ Group 2016.                </span>
                   <ul id="footer-menu-bottom" class="menu"><li id="menu-item-93551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93551"><a href="https://www.clickz.com/cookie-privacy-policy">Cookie &#038; Privacy Policy</a></li>
<li id="menu-item-93552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93552"><a href="https://www.clickz.com/static/site-map">Site Map</a></li>
<li id="menu-item-108071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108071"><a href="https://www.clickz.com/general-website-terms-of-use/">Website Terms of Use</a></li>
</ul>        	</div>        	
        </div>
        
        
      </div>
   
    
    <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>      <div class="modal " id="sign-up-popup" tabindex="-1" role="dialog" aria-labelledby="contact-company-pop" aria-hidden="true">
        <div class="modal-dialog modal-md">
          <div class="modal-content">
            <div class="modal-header">
              <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
              <h4 class="modal-title"></h4>
            </div>
            <div class="modal-body">
              <div class='sign-up-popup-message'>Want to stay on top of Data & Analytics trends?<div class='sign-up-popup-title'>Get top insights and news from our Data & Analytics experts.</div><div style='color:#ff8500'>Delivered every morning, straight to your inbox.</div></div>        <div class="cnt-marketo-email-form-container-585bcfaf3fc15 cnt-marketo-email-form-container-popup cnt-marketo-email-form-container">  
        <form name="popup" action="" class="cnt-marketo-email-form-585bcfaf3fc15 cnt-marketo-email-form-popup cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('585bcfaf3fc15'))">
                <input name="uniqid" type="hidden" value="585bcfaf3fc15">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://www.clickz.com/subscription-cz.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="ClickZ" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="ClickZ - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-585bcfaf3fc15 cnt-marketo-email-form-error"></div>
        </div> 
            <div class="sign-up-popup-close">
        <a href="#" class="sign-up-popup-close-guru hello-close" data-dismiss="modal" aria-hidden="true">No thanks, I am not interested</a>
        <a href="#" class="sign-up-popup-close-later hello-close" data-dismiss="modal" aria-hidden="true">No thanks. Ask me later please</a>
        <div class="clear"></div>
        <a href="#" class="thank-you-close" data-dismiss="modal" aria-hidden="true">Close</a>
    </div>
                </div>                
          </div>
        </div>
      </div>
        <script>jQuery(function(){popup_seen=getCookie('sign-up-popup-seen');popup_seen2=getCookie('ign-up-popup-seen');if(!popup_seen&&!popup_seen2){var query_args=getQueryParams(location.search);if(query_args.utm_medium=='email'){console.log('visiting from email. no popup');setCookie('sign-up-popup-seen','1',999);return 1;}var pageview=sessionStorage.signup_popup_pageviews;console.log('pageview '+pageview);jQuery('#sign-up-popup').modal({keyboard:false,backdrop:'static',show:false});if(!pageview||pageview==0){console.log('popup in 30 sec Data & Analytics');setTimeout(function(){console.log('popup after 30 sec Data & Analytics');signup_popup_show();},30000);}if(pageview>=1){console.log('popup in 5 sec Data & Analytics');setTimeout(function(){console.log('popup after 5 sec Data & Analytics');signup_popup_show();},5000);}sessionStorage.signup_popup_pageviews=1;jQuery('.sign-up-popup-close-guru').click(function(){console.log('popup close guru Data & Analytics');sessionStorage.signup_popup_pageviews=0;setCookie('sign-up-popup-seen','1',999);signup_popup_track_event('Pop Up Form','No thanks, I am not interested_Data & Analytics',location.href);});jQuery('.sign-up-popup-close-later').click(function(){console.log('popup close later Data & Analytics');sessionStorage.signup_popup_pageviews=0;setCookie('sign-up-popup-seen','1',14);setCookie('sign-up-popup-seen-show-later','1',999);signup_popup_track_event('Pop Up Form','No thanks. Ask me later please_Data & Analytics',location.href);});jQuery('.cnt-marketo-email-form-popup').on('success',function(){signup_popup_thank_you();});}});function signup_popup_show(){sessionStorage.signup_popup_pageviews=0;jQuery('#sign-up-popup').modal('show');signup_popup_track_event('Pop Up Form','Load_Data & Analytics','Article Page_'+location.href);}function signup_popup_thank_you(){jQuery('#sign-up-popup').modal({backdrop:true});jQuery('#sign-up-popup button.close').show();jQuery('.hello-close').hide();setCookie('sign-up-popup-seen','1',999);signup_popup_track_event('subscription','email%20submitted','Pop_Up_Data & Analytics');}function signup_popup_track_event(category,action,opt_label,opt_value,opt_noninteraction){if(typeof ga!='undefined'){ga('create','UA-855593-1');ga('send','event',category,action,opt_label,opt_value,{nonInteraction:1});}}</script>    

      
    <!-- CNT Social share buttons events -->
    <script>jQuery('body').delegate('.ssbp-btn','click',function(){var $container=jQuery(this).parents('.cnt-social-share-container').first();var ga_category=$container.data('ga-category');var ga_action=$container.data('ga-action');var ga_label=jQuery(this).data('ssbp-site');console.log(ga_category+' '+ga_action+' '+ga_label);ga('create','UA-855593-1');ga('send','event',ga_category,ga_action,ga_label,{'nonInteraction':1});});</script>

    <!-- Marketo tracking code -->
    <script type="text/javascript">document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));</script>
    <script>Munchkin.init('243-MRR-459');</script>
            <script>Munchkin.munchkinFunction('visitWebPage',{url:'/the-year-ahead-top-resolutions-for-digital-advertisers/108710/',params:'topCat[0]=stats&topCat[1]=media&topCat[2]=more-news&cat[0]=ad-industry-metrics&tag[0]=advertising&tag[1]=digital&tag[2]=marketing-2017'});</script>
        <script>jQuery(function(){if(typeof ga!='undefined'){jQuery('.cnt-marketo-email-form-sidebar').on('success',function(){ga('create','UA-855593-1');ga('send','event','subscription','email%20submitted','Top right',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-footer').on('success',function(){ga('create','UA-855593-1');ga('send','event','subscription','email%20submitted','Footer',{nonInteraction:1});});}});</script>
    <script type='text/javascript' src='https://www.clickz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.8.8'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/themes/contentive-base/js/script.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.clickz.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"108710 https:\/\/www.clickz.com\/?p=108710","disqusShortname":"clickz","disqusTitle":"The Year Ahead: Top Resolutions for Digital Advertisers","disqusUrl":"https:\/\/www.clickz.com\/the-year-ahead-top-resolutions-for-digital-advertisers\/108710\/","options":{"manualSync":"1"},"postId":"108710"};
//]]></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"clickz"};
//]]></script>
<script type='text/javascript' src='https://www.clickz.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
  
  </body>
<

